Data Hub and Data Replicator not connecting to Teamleader APIs
Incident Report for Invantive
Resolved
Service seems to have been re-established.
Posted Jul 19, 2021 - 18:00 CEST
Monitoring
It seems that July 17 somewhere between 8:00 and 18:00 the Teamleader access has changed and perhaps reverted back to original behavior. The incident will be kept open for some days for monitoring.
Posted Jul 19, 2021 - 08:32 CEST
Identified
Due to changes on the Teamleader Focus platform, Invantive SQL is no longer capable of accessing the Teamleader APIs using the OAuth background provider with Data Hub and Data Replicator. Query Tool, Invantive Cloud and other products still function.
Posted Jul 17, 2021 - 12:10 CEST
This incident affected: Functional (Invantive Data Hub) and Platforms (Teamleader).