Vaak 429 Too Many Requests op Exact Online administraties
Incident Report for Invantive
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 09:07 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2024 - 09:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2024 - 22:50 CEST
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 15:55 CEST
Update
De storing op de #ExactOnline API's lijkt veroorzaakt te worden door een of meerdere onaangekondigde breaking changes in het beveiligingsmodel. Voor Invantive Cloud wordt gewerkt aan een workaround om de impact te verkleinen.
Posted Oct 10, 2024 - 10:34 CEST
Update
De #ExactOnline API-storing is qua impact verhoogd naar Critical, aangezien ook de responsetijden hierdoor veel langer kunnen zijn dan normaal.
Posted Oct 09, 2024 - 16:27 CEST
Update
Oorzaak van de uiteindelijke foutmelding itgeneor229 / TooManyRequests is het massaal terugkomen van de retourstatus "Forbidden" bij administraties vanuit de Exact Online API-servers. Dit treedt vooral op voor de Exact Online-tabellen CustomerCooperations, ReportingUser, Subscriptions, SerialBatchNumbers (sync), PaymentIDs, CostTransactions, Employees en Users.
Posted Oct 09, 2024 - 16:25 CEST
Investigating
Bij een circa 10x groter aantal Exact Online administraties dan normaal op een kalenderdag treedt deze foutmelding op sinds 8 oktober 2024. Het lijkt er op dat instellingen op Exact Online zelf gewijzigd zijn. Advies is morgen nogmaals te proberen.
Posted Oct 09, 2024 - 16:16 CEST
This incident affected: Functional (Invantive Cloud, Valuta Tools, Invantive Bridge Online, Invantive App Online, Get My Report for Exact Online, Access OData, Invantive Composition for Word, Invantive Data Hub, Invantive Query Tool, Invantive Data Loader, Invantive Bridge (on-premise), Invantive App Online, Invantive Control for Excel) and Platforms (Exact Online).