Adding new database or executing SQL statement in Cloud UniversalSQL Editor takes forever
Incident Report for Invantive
Resolved
The issue with errors on database registration and use of UniversalSQL editor have been resolved. The issues were caused by changes to further tighten security.
Posted Feb 07, 2024 - 08:07 CET
Identified
An issue has been identified that leads adding a new database or executing an SQL statement in Cloud UniversalSQL Editor to take forever. Later today a fix will be implemented.
Posted Feb 06, 2024 - 12:26 CET
This incident affected: Functional (Invantive Cloud).