Exact Online traag
Incident Report for Invantive
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 17:57 CET
Update
Exact Online performance still varies wildly. Individual API calls can be 100x slower as calls seconds later. On https://status.invantive.com/#system-metrics an overview is presented of the 95-percentile on a number of popular API requests. The end-to-end reliability varies also wildly, with between 1 out of 4 and 1 out of 500.000 API calls failing.
Posted Nov 30, 2021 - 11:14 CET
Investigating
Het ophalen van gegevens uit Exact Online is momenteel erg traag (circa 10x trager dan regulier).
Posted Nov 24, 2021 - 14:08 CET
This incident affected: Platforms (Exact Online).