Download errors op App Online en Bridge Online
Incident Report for Invantive
Update
The probably root cause of intermittent time outs after approximately 5 minutes has been found to be Exact Online API errors (probably some routing issue seen before) that propagate to the user instead of being retried. A new release which improves the handling of Exact Online API errors will be taken into production this evening. After that, the solution will be monitored further. Time outs after 10 minutes are so far always based on missing time-out settings; please consult https://forums.invantive.com/t/avoid-timeout-error-on-power-bi-odata-download/1857
Posted Aug 08, 2022 - 17:24 CEST
Monitoring
Een aantal verbeteringen zijn in productie genomen waarbij verbindingsproblemen met Exact Online een kleinere kans op uitstraling naar Invantive Cloud hebben.
Posted Jun 18, 2022 - 14:09 CEST
Update
Twee individuele oorzaken die door het downloaden van Exact Online data leiden tot downloaderrors geruime tijd later zijn geidentificeerd en worden vanavond opgelost in productie. De verwachting is dat hiermee nog niet alle oorzaken geidentificeerd en opgelost zijn, maar dat de frequentie lager zal worden.
Posted Jun 10, 2022 - 18:20 CEST
Investigating
Op dit moment treden er frequenter dan anders downloaderrors op bij Bridge Online en App Online. De bijbehorende foutcodes beginnen met itgenboe24... en itgenboe30...
Posted Jun 09, 2022 - 13:51 CEST
This incident affects: Functional (Invantive Bridge Online, Invantive App Online).