itgenoda494 obsoleted refresh token errors on #ExactOnline
Incident Report for Invantive
Resolved
Both in #ExactOnline web and on-premises on-boarding a confusing and an incorrect error occurs about invalid verification code, but this no longer has any impact on recent releases.
Posted Sep 27, 2022 - 07:10 CEST
Investigating
Exact Online log on behavior has changed. Besides other issues, unclear issues with obsoleted refresh tokens occur. For more details follow https://forums.invantive.com/t/exact-online-datareplicatie-geeft-problemen-itgenoda494/2739.
Posted Sep 12, 2022 - 15:41 CEST
This incident affected: Platforms (Exact Online) and Functional (Invantive Data Hub).