Intermitten 503 errors on Exact Online
Incident Report for Invantive
Resolved
The frequency of 503 error on Exact Online has reduced to almost none.
Posted May 21, 2021 - 20:06 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2021 - 15:04 CET
Identified
Exact Online intermittently raises unrecoverable HTTP 503 errors on uploading data. Please manually investigate your transaction upload progress and try to recover. The issue is within Exact Online and can not be resolved automatically unless application logic includes automatic recovery.
Posted Mar 21, 2021 - 15:01 CET
This incident affected: Platforms (Exact Online).