Infrastructure component down
Incident Report for Invantive
Resolved
The incident has been resolved. It was caused by system maintenance not correctly an exceptional condition. Changes will be implemented today to avoid it from recurring again.
Posted Jul 08, 2021 - 09:00 CEST
Investigating
Applications are responding slowly or displaying errors due to an Invantive infrastructure being down.
Posted Jul 08, 2021 - 08:51 CEST
This incident affected: Functional (Invantive Cloud, Valuta Tools, Invantive Bridge Online, Invantive App Online, Get My Report for Exact Online, Access OData, Invantive Composition for Word, Invantive Data Hub, Invantive Query Tool, Invantive Authenticator, Invantive Data Loader, Invantive Runtime, Invantive Bridge (on-premise), Invantive Business, Invantive Estate, Invantive App Online, Invantive Control for Excel).