Invantive Cloud-website down, Bridge Online running
Incident Report for Invantive
Resolved
The incident has been resolved. It was caused by improvements to the security model with unexpected side effects.
Posted Apr 29, 2024 - 10:04 CEST
Investigating
We are currently investigating this issue.
Posted Apr 29, 2024 - 10:01 CEST
This incident affected: Functional (Invantive Cloud).