Update in firewall required due to new Invantive Cloud server
Incident Report for Invantive
Resolved
Posted Mar 28, 2024 - 15:06 CET
Identified
A new Invantive Cloud server has been taken in use. This causes issues with databases registered on Invantive Cloud that require the new IP address to be added to firewall rules. The documentation will be updated. The IP address of the new server is 34.243.45.120, which can be added to the firewall rules.
Posted Feb 06, 2024 - 12:13 CET
This incident affected: Platforms (Azure SQL Server).