Users not able to create databases in Invantive Cloud
Incident Report for Invantive
Resolved
The problem has been resolved. All Cloud services are back to normal.
Posted Feb 22, 2021 - 13:24 CET
Identified
The problem for this issue has been found and we are working on a solution.
Posted Feb 22, 2021 - 13:22 CET
Update
Users are not able to create new databases in Invantive Cloud.
Posted Feb 22, 2021 - 13:22 CET
Investigating
We are currently investigating this issue.
Posted Feb 22, 2021 - 13:21 CET
This incident affected: Functional (Invantive Cloud).