Limited availability of Exact Online APIs and website
Incident Report for Invantive
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 12:15 CEST
Monitoring
The number of errors on Exact Online has decreased considerably.
Posted Jul 12, 2021 - 17:37 CEST
Investigating
According to users, the APIs and #ExactOnline web frontend are available but can be hard to reach. Please try again later in case of connectivity issues from within Invantive products.
Posted Jul 12, 2021 - 13:18 CEST
This incident affected: Platforms (Exact Online).