All Loket.nl APIs down
Incident Report for Invantive
Resolved
The incident with Loket.nl API traffic has been resolved. No software upgrade is necessary. For on-premise installations such as Invantive Data Hub it may be necessary to clean out caches as described on https://forums.invantive.com/t/alle-queries-uit-loket-geven-een-foutmelding-error-converting-value-true-to-type-system-collections-generic-icollection/1037/3. For all online products this has been done and tested successfully.
Posted Feb 19, 2021 - 12:01 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2021 - 18:30 CET
Identified
All Loket.nl APIs are down across all products and versions due to an error in the OpenAPI specification. We are working towards a workaround.
Posted Feb 18, 2021 - 18:27 CET
This incident affected: Platforms (Loket.nl).