Invantive App Online down due to excessive amount of requests
Incident Report for Invantive
Resolved
App Online has been available since 0:00. An application-specific firewall has been added to avoid future issues.
Posted Dec 31, 2022 - 12:31 CET
Update
Invantive App Online is expected to be released again during today. Some of members of the user base will remain blocked until the apps meet industry standards.
Posted Dec 30, 2022 - 10:28 CET
Identified
Due to a large number of requests, the Invantive infrastructure has an load that is too high. To prevent outages on other services, Invantive App Online is taken down until a fix can be implemented.
Posted Dec 29, 2022 - 12:27 CET
This incident affected: Functional (Invantive App Online).