"OData: Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host." on Power BI web using Invantive Bridge Online
Incident Report for Invantive
Resolved
A number of causes have been resolved and since then for multiple weeks the problem no longer surfaced.
Posted May 17, 2023 - 15:30 CEST
Investigating
Since a few days, Power BI web reports "OData: Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host." a few times a day. No changes have been made to the Invantive infrastructure. We are investigating where the problem is originating from.
Posted Mar 31, 2023 - 11:35 CEST
This incident affected: Functional (Invantive Bridge Online).