Product stop due to failing infrastructure component
Incident Report for Invantive
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 21:01 CET
Identified
An infrastructure server responsible for (a.o.t.) time determination has failed due to the increased number of users. A temporary solution is in place restoring services; a permanent solution will be activated in the course of today.
Posted Feb 09, 2022 - 08:51 CET
This incident affected: Infrastructure (Servers (EU, IRL)).