#ExactOnline token verversen down
Incident Report for Invantive
Resolved
Global incident for many sites. Not specific to Exact Online.
Posted Jul 22, 2021 - 18:18 CEST
Update
Akamai DNS seems down.
Posted Jul 22, 2021 - 18:15 CEST
Identified
Exact Online token exchange for applications is down since 17:37. It is not possible to use Exact Online-based databases.
Posted Jul 22, 2021 - 17:58 CEST
This incident affected: Platforms (Exact Online).