Alle on-premises Invantive-producten in versie 24.0 op Windows geven een fatale itgendir105 foutmelding
Incident Report for Invantive
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 12:47 CET
Update
For products not based on Microsoft Office an upgrade is available at https://forums.invantive.com/t/downloads-due-to-itgendir105-error/4873.
Posted Nov 04, 2024 - 19:15 CET
Investigating
We are currently investigating this issue.
Posted Nov 01, 2024 - 09:24 CET
This incident affected: Functional (Invantive Composition for Word, Invantive Data Hub, Invantive Query Tool, Invantive Authenticator, Invantive Data Loader, Invantive Runtime, Invantive Bridge (on-premise), Invantive Business, Invantive Estate, Invantive Support Assistant, Invantive Control for Excel).