Ontbrekende transacties en relaties in #ExactOnline Sync API's / *Incremental-tabellen

Incident Report for Invantive

Resolved

A workaround is available in release 24.0.188 and later to work around this Exact bug. This version is already live on Invantive Cloud.
Posted May 21, 2024 - 10:16 CEST

Investigating

In Exact Online blijken in sommige omgevingen zowel in oude als nieuwe Invantive-softwareversies spontaan periodes van transacties te verdwijnen. Dit probleem treedt sinds enkele weken op. Volg https://forums.invantive.com/t/ontbrekende-exact-online-transacties-en-data/4410 voor meer informatie.
Posted May 10, 2024 - 11:38 CEST
This incident affected: Platforms (Exact Online).