Invantive Bridge Online and Invantive Cloud slow / unreachable

Incident Report for Invantive

Resolved

This incident has been resolved.
Posted Aug 14, 2024 - 00:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 17:10 CEST

Investigating

We are currently investigating an issue with Invantive Bridge Online and Invantive Cloud. One of the internal network components seems to fail which causes the aforementioned products to have trouble authenticating users.
Posted Aug 13, 2024 - 16:48 CEST
This incident affected: Functional (Invantive Cloud, Invantive Bridge Online).