Valuta Tools en Get My Report werken niet bij deel gebruikers
Incident Report for Invantive
Resolved
Een netwerkaanpassing leidde tot een onverwacht resultaat. Acties zijn ondernomen om dit in de toekomst te voorkomen.
Posted May 13, 2024 - 10:36 CEST
Investigating
Een deel van de gebruikers lukt het niet om Valuta Tools en/of Get My Report te gebruiken. Een deel lukt het wel. De oorzaak wordt onderzocht.
Posted May 13, 2024 - 10:09 CEST
This incident affected: Functional (Valuta Tools, Get My Report for Exact Online).