#ExactOnline XML tables frequently raise errors since May 10, 20:00 UTC
Incident Report for Invantive
Resolved
After #ExactOnline changed the measurement method, the problem itgenclr083 with the XML tables has not re-occurred. In the latest production release separate error codes instead of itgenclr083 are being used to ease detection and more quickly inform the user community of an XML API-based problem.
Posted May 13, 2022 - 08:50 CEST
Monitoring
A fix has been implemented by Exact Online and it's transport partner. It seems that by accident all XML API access was considered web scraping. When correct, all services have been restored.
Posted May 12, 2022 - 16:43 CEST
Update
The error 503 seems to occur across many devices and is an Akamai automatically triggered block, possibly in Exact Online's Akamai Load Balancer for XML.
Posted May 11, 2022 - 12:38 CEST
Identified
Problem seems to be caused by an Akamai block due to alleged scraping. From another Exact partner (thanks Alex) we received message that they had exactly the same 503 issue with XML and Akamai starting this week. Contact has been established for whitelisting.
Posted May 11, 2022 - 10:04 CEST
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 09:13 CEST
Update
The #ExactOnline error is HTTP 503 Service Unavailable on downloads such as https://start.exactonline.nl/Docs/XMLDownload.aspx?Topic=balances&Params_prevyears=2&...
Posted May 11, 2022 - 07:56 CEST
Investigating
Since yesterday evening 20:00 UTC the use of XML tables (XML Exact Online API) frequently raises a download error. Please retry your operation and follow https://forums.invantive.com/t/itgenclr083-foutmeldingen-bij-gebruik-exact-online-xml-tabellen-sinds-10-mei-20-00-utc/2412
Posted May 11, 2022 - 07:53 CEST
This incident affected: Platforms (Exact Online) and Functional (Valuta Tools, Invantive Bridge Online, Invantive App Online, Get My Report for Exact Online, Access OData, Invantive Control for Excel).