VIES and Brevo platforms unavailable

Incident Report for Invantive

Resolved

This incident has been resolved.
Posted May 06, 2024 - 08:15 CEST

Update

Only VIES Belgium is unavailable.
Posted May 05, 2024 - 16:22 CEST

Investigating

The VIES (VAT numbers) and Brevo (marketing) platforms are unreachable currently. We will wait till parties make them available again.
Posted May 05, 2024 - 16:16 CEST