itgentlr040: Something went wrong-meldingen op Teamleader Focus
Incident Report for Invantive
Resolved
The problem has disappeared spontaneously. No action is necessary.
Posted Sep 13, 2023 - 08:09 CEST
Identified
The use of the Teamleader Focus V2 APIs seems to frequently raise a message "Something went wrong". The cause is unknown. Recommendation is to wait for a few hours to allow #Teamleader to correct the problem.
Posted Sep 12, 2023 - 11:37 CEST
This incident affected: Platforms (Teamleader).