Exact Online APIs slow, leading to timeouts
Incident Report for Invantive
Resolved
The #ExactOnline timeouts have not recurred in the last four days. Response times of the Exact Online APIs are again in their regular range.
Posted Dec 18, 2022 - 09:30 CET
Investigating
Timeouts are being measured due to the #ExactOnline APIs being slow. These seems to be the case on all endpoints and across multiple countries. There is nothing we can do at this time to minimize the impact. You can recognize these timeouts by checking your logging for message code itgenoda324.

Invantive products will typically recover internally without any visible problems. However, performance can be up to 10x slower as normal.

It is expected that as on December 3 Exact Online performance will be back to regular throughput outside office hours. You can visually check the statistics "Exact Online REST API 95p" to see the 95-percentile response times. This should be below 1000 milliseconds, but is currently approximately 7500 milliseconds.
Posted Dec 07, 2022 - 11:45 CET
This incident affected: Platforms (Exact Online).