Systems partial down due to exceeding capacity
Incident Report for Invantive
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 09:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 08:24 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2021 - 08:11 CET
This incident affected: Functional (Invantive Cloud, Invantive Bridge Online, Invantive App Online, Invantive Data Hub, Invantive Query Tool, Invantive Control for Excel) and Technology (Invantive Customer Service Gateway).