General Exact Online log in failure: "Our services aren't available right now. We're working to restore all services as soon as possible. Please check back soon."
Incident Report for Invantive
Resolved
The Exact Online API platform seems to be working again. Identified by Exact as https://status.exact.com/incidents/vhjqylt2zjk5
Posted May 06, 2024 - 08:14 CEST
Identified
#ExactOnline login to the API is still down. This will apply to all apps that need to perform an initial login. Please try again on Monday.
Posted May 05, 2024 - 18:39 CEST
Update
Alternates with message "The service is unavailable." during log in.
Posted May 05, 2024 - 15:59 CEST
Investigating
Awaiting solution by Exact.
Posted May 05, 2024 - 15:59 CEST
This incident affected: Platforms (Exact Online).