Invantive Cloud not accessible for part of user community
Incident Report for Invantive
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 12:13 CEST
Monitoring
A fix has been implemented. A number of obsolete delegations have been removed. Please re-register when necessary.
Posted Oct 28, 2022 - 17:21 CEST
Investigating
Invantive Cloud use is currently not possible for approximately 1% of the user community. It involves especially the most active users.
Posted Oct 28, 2022 - 14:50 CEST
This incident affected: Functional (Invantive Cloud, Invantive Bridge Online, Invantive App Online).