First time use of desktop products results in error "A25E2C: An internal error occurred of type '718527'"
Incident Report for Invantive
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 12:12 CET
Update
A temporary fix had been implemented. This night a new version will be released that fixes this problem.
Posted Feb 06, 2024 - 12:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2024 - 12:06 CET
This incident affected: Functional (Invantive Data Hub, Invantive Query Tool, Invantive Data Loader, Invantive Runtime).