Intermittent itgeneuy106 error on entering Exact Online MFA code in QueryTool, Data Hub and others
Incident Report for Invantive
Resolved
Both in #ExactOnline web and on-premises on-boarding a confusing and an incorrect error occurs about invalid verification code, but this no longer has any impact on recent releases.
Posted Sep 27, 2022 - 07:09 CEST
Update
#ExactOnline log on form in browsers and on-premises app remain to return incorrect error messages on incorrect verification code with 10 errors remaining. We are awaiting a solution by Exact.
Posted Sep 15, 2022 - 14:33 CEST
Identified
The problems with MFA-code entry on #ExactOnline have been reproduced to consistently also occur outside of #Invantive products. Currently one out of 10 log ons seems to raise an incorrect MFA-error, even before the MFA verification code is requested. A workaround for the Exact Online log on bug will be integrated into a new fix which will be shipped when ready. There are no foreseen challenges in shipping this fix. Impact is large on sites running on-premises headless products. There is no impact on Invantive Cloud. More information on https://forums.invantive.com/t/fout-itgeneuy106-de-ingevoerde-verificatiecode-is-onjuist-of-verlopen/2730/10
Posted Sep 10, 2022 - 10:11 CEST
Investigating
Since 05-09-2022 several users experience problems when automatically entering the MFA code for Exact Online on Query Tool and other products.

The error text reads:
- The verification code you entered is incorrect or has expired (English)
- De ingevoerde verificatiecode is onjuist of verlopen. (Dutch)

Sometimes the error message is displayed multiple times in Exact Online itself. This error doesn't seems related to recent releases from Invantive, but rather the rollout of a new log on screen at the side of Exact Online. At this time it is unclear what the cause of the error is. Since it happens on multiple releases since 05-09-2022 only, it seems the cause is with Exact.
Posted Sep 09, 2022 - 12:11 CEST
This incident affected: Platforms (Exact Online).