Error itgeneor341 on retrieving customer information on Power BI
Incident Report for Invantive
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 18:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 14:47 CEST
Identified
The software is being adapted to a breaking change on an Exact Online API. The service will be re-established in the course of today.
Posted Sep 13, 2021 - 11:56 CEST
This incident affected: Functional (Invantive Cloud, Valuta Tools, Invantive Bridge Online, Get My Report for Exact Online) and Platforms (Exact Online).