Invantive-emails are being sent from an email address ending in ...odoo@outlook.com

Incident Report for Invantive

Resolved

This incident has been resolved.
Posted Mar 28, 2024 - 15:02 CET

Identified

An incident has been registered that emails ar being sent on behalf of Invantive by an email address ending in ...odoo@outlook.com.

The probable cause is a problem within Odoo.
Posted Feb 13, 2024 - 10:45 CET