Invantive Cloud keeps trying to log you on
Incident Report for Invantive
Resolved
A workaround has been implemented.
Posted May 10, 2022 - 18:59 CEST
Update
The root cause is not yet clear. A temporary workaround re-enables sessions on Invantive Cloud. Download of forms can be slower. Analysis will continue.
Posted May 10, 2022 - 00:50 CEST
Update
The error seems related to an external infrastructure component used by Invantive Cloud. We continue to analyse the issue.
Posted May 09, 2022 - 12:23 CEST
Investigating
There is an issue with the current release of Invantive Cloud, which keeps trying to log you on. We are investigating the cause of this problem. Invantive Bridge Online does not seem to be affected.
Posted May 09, 2022 - 10:16 CEST
This incident affected: Functional (Invantive Cloud).