Invantive licentie-server onbereikbaar
Incident Report for Invantive
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 15:36 CET
Monitoring
De server is weer bereikbaar. Oorzaak van de storing is nog onbekend en wordt onderzocht. Dit kan tot tijdelijke storingen leiden later op de dag.
Posted Nov 14, 2023 - 12:13 CET
Update
We are continuing to investigate this issue.
Posted Nov 14, 2023 - 12:09 CET
Investigating
We are currently investigating this issue.
Posted Nov 14, 2023 - 12:08 CET
This incident affected: Functional (Invantive Cloud, Valuta Tools, Invantive Bridge Online, Invantive App Online, Get My Report for Exact Online, Access OData, Invantive Composition for Word, Invantive Data Hub, Invantive Query Tool, Invantive Authenticator, Invantive Data Loader, Invantive Runtime, Invantive Bridge (on-premise), Invantive Business, Invantive Estate, Invantive Support Assistant, Invantive App Online, Invantive Control for Excel).