UK users not able to log on to Cloud and on-premise products, reporting itgenemd007 error code
Incident Report for Invantive
Resolved
The issue seems to be resolved, although we have no confirmation from Exact Online yet. If you experience any issues logging on to Exact Online UK through Invantive Control or the Query Tool, please make sure you cleared your cache folder under %USERPROFILE%\Invantive\Cache.
Posted Mar 01, 2021 - 10:18 CET
Update
The problem reported still exists. With Exact API support unavailable, we are uncertain if and when Exact will fix this issue. Please contact your account manager or Exact Support directly and refer to support case #02938438, or file a complaint.
Posted Feb 26, 2021 - 10:51 CET
Update
For more details on the new XI and XU legislations introducing the problem, please refer to page 2 of https://ec.europa.eu/taxation_customs/sites/taxation/files/use_of_gb_and_xi_codes_guidance.pdf. This is probably the reason solely the UK environment is impacted.
Posted Feb 25, 2021 - 11:59 CET
Update
Connections to #ExactOnline UK are still down due to duplicate rows in the list of companies, each with a different legislation. We are awaiting delivery of a fix by Exact. When applied on Exact Online UK environment, we will update this incident.
Posted Feb 25, 2021 - 11:56 CET
Update
All UK environments of Exact Online remain unavailable for access through all Invantive products and versions. A fix by Exact Online planned before the weekend would resolve it without any upgrade of Invantive.
Posted Feb 24, 2021 - 14:36 CET
Update
The issue with specifical #ExactOnline UK returning duplicate rows in System/Divisions upon logon is expected to be solved by a new Exact release scheduled for release within 3 working days (before next weekend). After that, jobs should run again without changing configurations or Invantive software versions.
Posted Feb 23, 2021 - 18:12 CET
Identified
The problem has been identified, and we are awaiting a solution from Exact Online. The problem seems to affect all UK users. There is no timeframe for a solution.
Posted Feb 23, 2021 - 14:03 CET
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 16:23 CET
Investigating
We are currently investigating an issue that some UK users experience when logging in. The error code returned is itgenemd007. Underlying problem is seemingly Exact is returning duplicate divisions when retrieving all divisions. We are working on a resolution with Exact.
Posted Feb 22, 2021 - 16:23 CET
This incident affected: Functional (Invantive Cloud, Valuta Tools, Invantive Bridge Online, Invantive App Online, Get My Report for Exact Online, Access OData) and Platforms (Exact Online).