Some Exact Online REST tables return itgenoda483: A problem has occurred. The cause of this issue will be investigated as soon as possible.
Incident Report for Invantive
Resolved
The injection of errors in the #ExactOnline JSON seems restricted to some companies.
Posted Oct 11, 2022 - 11:35 CEST
Update
The Exact Online log on pages for apps currently seem to be changing back and forth. Once stable, work will continue.
Posted Sep 08, 2022 - 13:11 CEST
Update
The #ExactOnline API still returns for several users an internal failure when retrieving PurchaseOrders. Problem seems related to specific records. Exact is analyzing the issue. As an alternative please try PurchaseOrderLinesIncremental or apply strict filters on PurchaseOrders in the hope the error does not occur. Please find more details on https://forums.invantive.com/t/error-itgenoda483-on-purchase-order-lines-query/2677.
Posted Sep 08, 2022 - 08:56 CEST
Investigating
On several tables in the Exact Online REST interface, an itgenoda483 error can occur. The error message indicates an error on the side of the Exact Online API:

The Exact Online API returned no values for any of the 66 fields.

Contact Exact Online Support regarding the payload '("error": {"code":"","message":{"lang":"","value":"A problem has occurred. The cause of this issue will be investigated as soon as possible."}}}'.

There is nothing we can do to fix this issue. A report has been made with Exact Online, but no solution is offered at this time.

Affected tables:
- PurchaseOrders
- PurchaseOrderLines
- DivisionDocuments
- SalesOrders
- SalesPriceListVolumeDiscounts
Posted Aug 23, 2022 - 10:48 CEST
This incident affected: Platforms (Exact Online).