Capaciteit Invantive Cloud-netwerk overbelast
Incident Report for Invantive
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 10:04 CEST
Investigating
De verschillende Invantive Cloud-servers zijn overbelast. Tijdelijk is de capaciteit nogmaals verdubbeld. Uitrol van de Fair Use policy wordt verder doorgevoerd.
Posted Oct 03, 2023 - 11:34 CEST
This incident affected: Functional (Invantive Cloud, Invantive Bridge Online, Invantive App Online).